Autor Wątek: Luźny przewód zasilacza powoduje braki w zasilaniu centrali  (Przeczytany 165 razy)

viallos

  • Newbie
  • *
  • Wiadomości: 12
Chciałem się dowiedzieć czy ktokolwiek spotkał się z problemem luźnego przewodu zasilacza który powoduje braki w zasilaniu (restarty) centrali.

Jestem posiadaczem OptimaGSM SET i podczas instalacji zauważyłem że gdy dotknąłem się przewodu wstążkowego który biegnie pomiędzy zasilaczem a centralą zaczęła się ona restartować. Ponowiłem próbę kilkukrotnie i wydaje mi się że problemem jest przewód i jego zakończenie gdyż gniazdo w centrali jest solidne natomiast wtyczka która idzie do gniazda wydaje się ślizgać po przewodzie.

Udało mi się uruchomić centralę i poprowadzić przewód tak aby raczej był nieruchomy wszystko skręciłem i było ok przez 2 dni. Niestety po dwóch dniach alarm przestał odpowiadać - mniemam że brak prądu. Ponieważ jest zamontowany 500km od mojego stałego miejsca pobytu nie mogę tego teraz sprawdzić.

Interesuje mnie czy ktoś się z tym zetknął i ewentualnie w jaki sposób naprawił problem. Czy można zakupić sam przewód który łączy zasilacz z centralą?
Ewentualnie proszę o podanie specyfikacji wtyku - być może zakupię taki i spróbuję go zarobić na nowo.
Czy to się nadaje na serwis?
« Ostatnia zmiana: Maj 25, 2019, 09:55:05 wysłana przez viallos »

RobertH

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 859
    • Ochrona i automatyka dla domu.
Odp: Luźny przewód zasilacza powoduje braki w zasilaniu centrali
« Odpowiedź #1 dnia: Maj 27, 2019, 09:16:33 »
Do sprawdzenia (połączenia, pęknięcia, luty): wiązka (przewód)  złącze na PCB centrali, złącze na PCB zasilacza.

viallos

  • Newbie
  • *
  • Wiadomości: 12
Odp: Luźny przewód zasilacza powoduje braki w zasilaniu centrali
« Odpowiedź #2 dnia: Czerwiec 11, 2019, 23:16:59 »
Jednak gniazdo w centrali nie było wciśnięte do końca. Musiało się wysunąć przy wyjmowaniu przewodu. Wszystko teraz hula jak należy.